  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://doaneline.com/content/tncms/live/" />
<meta name="keywords" content="life_culture" />
<meta name="news_keywords" content="life_culture" />
<meta name="description" content="Spring break is used as a vacation for students, but this year, eight students chose to travel to help the world." />
<meta name="author" content="Josh Bundy" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volunteering in Vegas" />
<meta property="og:description" content="Spring break is used as a vacation for students, but this year, eight students chose to travel to help the world." />
<meta property="og:site_name" content="Doaneline - Your source for all Doane related news | Generated by students for students." />
<meta property="og:section" content="Life Culture" />
<meta property="fb:app_id" content="390434034411632" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoaneLine" />
<meta name="twitter:image:alt" content="Alt break" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/live/global/resources/styles/site.css?_dc=1434656209"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/life_culture","syndicated":"false","reaction":"","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Josh Bundy","id":"444cc7d8-6947-11ea-808a-3bfe7014ea2a","app":"editorial"},"vendor":{"outbrain":"","taboola":"false"},"ad":{"vendor":"blox"},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/ads/impressions.js?_dc=1584601508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/ads/traffic.js?_dc=1584596108"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/ads/settings.js?_dc=1553537129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"601659"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Volunteering in Vegas | Life Culture | doaneline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ec8123; } .fixed-nav #main-navigation { background-color: #ec8123 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: ; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; }.body-texture{ background-image:url('https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/hexellence_e1.345527ad197702fbd1e9554b4a1f68e0.png'); } /* Place site-wide CSS here */ #site-top-nav .list-inline>li>a { color: #000; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>li>a:hover { background-color:#000000!important; background:#000000!important; color:#ffffff!important } #site-navbar-container .navbar-static .navbar-nav>li>a { text-shadow: 1px 1px 1px #994700;} .doan-fs .card-headline h3 a { color: #000000;} .doan-videos .card-headline h4 a, .doan-galleries .card-headline h4 a, .doan-upcoming-events .event-title h4 a, .doan-olf .card-headline h4 a, { color:#994700!important; } #main-navigation .dropdown-menu { background-color: #000000;color:#c1c1c1!important} .dropdown-menu>li>a { color: #C1C1C1;} #main-navigation .dropdown-menu>li>a { color#c1c1c1!important;} #main-navigation .dropdown-menu>li>a:hover, #main-navigation .dropdown-menu>li>a:focus { color: #ffffff; background-color: #808080; } .block-title h3 { text-transform:uppercase;} #site-top-nav-container li a, #main-navigation li a { text-transform: uppercase; cursor: pointer; font-weight: normal; } .list-inline.block-links.pos-bottom { margin: 0; padding: 15px 0; border-top: none!important; border-bottom: 1px solid #eae6e3; } #date-blk { color: #000; font-size: 15px; font-weight: bold; margin-left: 15px; margin-top: 0px; } .btn-primary { color: #FFF; /* background-color: #447BAC; */ background-color: #000000; border-color: #c1c1c1; } div#site-footer-container { background-color: #994700;} .doan-copyright, .doan-copyright a { color:#ff9f4c!important;} #site-footer li a { color:#333;} #site-footer li a:hover { color: #000000;} .doan-social-foot .follow-links-382849 ul li a.btn { background-color: #000;} #main-page-container .remove-bottom-margin .block { margin-bottom: 0; } /* Slideshow Headlines Block Frontpage */ #tncms-block-476810 .carousel-navigation > h2 {display: none;} #tncms-block-476810 .carousel-navigation ol li {color: #ccc;} #tncms-block-476810 .carousel-navigation ol li.active {color: #fff;} #tncms-block-476810 .carousel-inner .slider-content .has-image .card-body {background: rgba(0, 0, 0, 0.5) none repeat scroll 0 0;} #tncms-block-476810 .carousel-inner .slider-content .has-image .card-body .card-headline a {color:#FFF;} #tncms-block-476810 .carousel-inner .slider-content .has-image .card-body .card-lead p {color:#FFF;} /* Slideshow Headlines Block Max Height */ .headlineslider-476810.headlineslider-grid .card-container {height: 100%;max-height: 600px !important;} .headlineslider-476810.headlineslider-grid .card-container img {max-height: 600px !important;} /* Right Rail Border */ @media (min-width: 992px) and (max-width: 1200px){.main-sidebar {border-left: 1px solid #ccc;}} @media (min-width: 1200px){.main-sidebar {border-left: 1px solid #ccc;}} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://doaneline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Volunteering in Vegas | Life Culture | doaneline.com" href="http://doaneline.com/search/?f=rss&amp;t=article&amp;c=life_culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

     <!-- insert code here -->

<!-- Flytedesk Digital ticket #708163 -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b8313d2-bf47-409a-aeae-cc6904d907fc');
</script>
<!-- End Flytedesk Digital -->


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-444cc7d8-6947-11ea-808a-3bfe7014ea2a section-life-culture type-article infinity- body-texture" data-path="/life_culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('doaneline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife_culture&tncms.page.syndicated=false&tncms.page.reaction=&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Josh+Bundy&tncms.asset.id=444cc7d8-6947-11ea-808a-3bfe7014ea2a&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=false&tncms.ad.vendor=blox&tncms.system.render_time=223&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-476840" class="tncms-block hidden-md hidden-lg"><div id="user-controls-476840" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://doaneline.com/users/signup/?referer_url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://doaneline.com/users/login/?referer_url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://doaneline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-476840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://doaneline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://doaneline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://doaneline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-476840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://doaneline.com/users/logout/" id="user-logout-form-476840"><input type="hidden" name="referer_url" value="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="/site/personnel_info/"  class="nav-link tnt-section-personnel-info">Personnel Info</a>
                                </li><li>
                                    <a href="/site/working_with_student_reporters/"  class="nav-link tnt-section-working-with-student-reporters">Working with Student Reporters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life_and_culture/"  class="nav-link tnt-section-life-culture">Life & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kdne/"  class="nav-link tnt-section-kdne">KDNE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/doane_weekly/"  class="nav-link tnt-section-dctv">DCTV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/owl_online/"  class="nav-link tnt-section-owl-online">Owl Online</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/capstone/capstone_2019/"  class="nav-link tnt-section-capstone-2019">Capstone 2019</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-476830" class="tncms-block hidden-md hidden-lg"><section id="block-476830" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476830" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-476830" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-476830-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476830-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476830-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476830').submit();
        return false;
    });

    $('#site-search-476830').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476830 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476830 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476830-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-476802" class="tncms-block"><div id="date-blk">March 19, 2020</div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-476839" class="tncms-block"><div id="user-controls-476839" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://doaneline.com/users/signup/?referer_url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://doaneline.com/users/login/?referer_url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://doaneline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-476839').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://doaneline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://doaneline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://doaneline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-476839').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://doaneline.com/users/logout/" id="user-logout-form-476839"><input type="hidden" name="referer_url" value="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-476832" class="tncms-block"><div class="follow-links-476832 pull-right">
    
    <section id="block-476832" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/doanesm/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DoaneLine/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/Doaneline1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/doaneowl/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://doaneline.com",
  "sameAs" : ["https://www.facebook.com/doanesm/","http://twitter.com/DoaneLine/","http://www.youtube.com/Doaneline1","https://www.instagram.com/doaneowl/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-476826" class="tncms-block"><section id="block-476826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/3a25d9ce-18fd-11e5-84e3-3f9532506acf.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/3a25d9ce-18fd-11e5-84e3-3f9532506acf.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/3a25d9ce-18fd-11e5-84e3-3f9532506acf.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/3a25d9ce-18fd-11e5-84e3-3f9532506acf.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/3a25d9ce-18fd-11e5-84e3-3f9532506acf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-476843" class="tncms-block"><div id="weather-476843" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68333" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68333"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-476843 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Crete, NE
                                
                                 <small>(68333)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms. A few storms may be severe. High 69F. SSE winds shifting to WSW at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain and snow in the evening. Overcast and windy late. Low 19F. Winds N at 25 to 35 mph. Chance of snow 60%.  Winds could occasionally gust over 50 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 19, 2020 @ 1:45 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68333"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476829" class="tncms-block"><section id="block-476829" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476829" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-476829" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-476829-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476829-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476829-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476829').submit();
        return false;
    });

    $('#site-search-476829').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476829 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476829 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476829-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-476825" class="tncms-block"><section id="block-476825" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/49710278-18fd-11e5-9e78-6f3ad270f011.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/49710278-18fd-11e5-9e78-6f3ad270f011.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/49710278-18fd-11e5-9e78-6f3ad270f011.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/49710278-18fd-11e5-9e78-6f3ad270f011.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/49710278-18fd-11e5-9e78-6f3ad270f011.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info/" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-working-with-student-reporters"  href="/site/working_with_student_reporters/" >
                    <span class="nav-label">Working with Student Reporters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-culture"  href="/life_and_culture/" >
                    <span class="nav-label">Life & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kdne"  href="/kdne/" >
                    <span class="nav-label">KDNE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dctv"  href="/doane_weekly/" >
                    <span class="nav-label">DCTV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-owl-online"  href="/owl_online/" >
                    <span class="nav-label">Owl Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capstone-2019"  href="/multimedia/capstone/capstone_2019/" >
                    <span class="nav-label">Capstone 2019</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-476803" class="tncms-block"></div></div></div>
        </div><div id="modal-image-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" class="modal fullscreen in modal-image image-default modal-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=960%2C720 1200w"
                    sizes="100vw"
                    width="960"
                    height="720"
                    alt="Alt break"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" data-target=".caption-inner-modal-image-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9 collapse in"><div class="caption-text"><p>Students help with Clean the World in Las Vegas for Alternative Spring Break. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Mack Hansen</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdoaneline.com%2Fimage_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alt%20break&via=DoaneLine&url=http%3A%2F%2Fdoaneline.com%2Fimage_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://doaneline.com/image_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20doaneline.com/tncms/asset/editorial/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDoaneline%5D%20Alt%20break&body=http%3A%2F%2Fdoaneline.com%2Fimage_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_58dbd3b0-6947-11ea-b7c3-b7333bfa66b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58dbd3b0-6947-11ea-b7c3-b7333bfa66b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" class="save-list-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9 img { max-height: 375px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="asset article-default"  data-url="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="doaneline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/doaneline.com\/tncms\/search\/mlt\/?origin=444cc7d8-6947-11ea-808a-3bfe7014ea2a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="asset-paging">
                <div id="paging-prev-444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="paging-link prev offset"></div>
                <div id="paging-next-444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volunteering in Vegas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Josh Bundy</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-18T13:35:00-05:00" class="tnt-date asset-date text-muted">
            Mar 18, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-18T13:35:00-05:00" class="tnt-date asset-date text-muted">
            Mar 18, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-18T13:39:40-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-18T13:35:00-05:00">
    <meta itemprop="datePublished" content="2020-03-18T13:35:00-05:00">
    <meta itemprop="dateModified" content="2020-03-18T08:39:40-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteering%20in%20Vegas&via=DoaneLine&url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20doaneline.com/tncms/asset/editorial/444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDoaneline%5D%20Volunteering%20in%20Vegas&body=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/8d/58dbd3b0-6947-11ea-b7c3-b7333bfa66b9/5e726a5a13f42.image.jpg?resize=960%2C720 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="960"
                    height="720"
                    alt="Alt break"
                    class="img-responsive full tnt-restrict-img-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9" />
            </div><style>
                .tnt-restrict-img-58dbd3b0-6947-11ea-b7c3-b7333bfa66b9 {
                    max-width: 500px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Students help with Clean the World in Las Vegas for Alternative Spring Break. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Mack Hansen</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="444cc7d8-6947-11ea-808a-3bfe7014ea2a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteering%20in%20Vegas&via=DoaneLine&url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20doaneline.com/tncms/asset/editorial/444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDoaneline%5D%20Volunteering%20in%20Vegas&body=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-444cc7d8-6947-11ea-808a-3bfe7014ea2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="444cc7d8-6947-11ea-808a-3bfe7014ea2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="save-list-444cc7d8-6947-11ea-808a-3bfe7014ea2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="444cc7d8-6947-11ea-808a-3bfe7014ea2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Spring break is used as a vacation for students, but this year, eight students chose to travel to help the world.</span></p><p dir="ltr"><span>Alternative spring break is offered by Doane yearly, and it gives students an opportunity to go do something that they don’t normally do. This year, students traveled to Las Vegas to assist the</span> <a href="https://cleantheworld.org/"><span>Clean the World Foundation</span></a><span>. </span></p><p dir="ltr"><span>Andrew Brown, Assistant Director of the Hansen Leadership Program and Community Service engagement, was involved in the trip and elaborated on the impact that students had.</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "doaneline.com",
  secureDomain: "doaneline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>“Our students not only helped our nation in response to COVID-19 but also the world through the work they did during spring break’” Brown said.</span></p><p dir="ltr"><span>The Doane students assisted in distributing 1,300 bars of soap and 1,200 pounds of hygiene supplies to those in need. Hygiene supplies included</span> <span>shampoo, toothbrushes, toothpaste, face wash, eye masks, and socks, Brown said. </span></p><p dir="ltr"><span>The distribution of soap was key to helping those in need, according to Brown.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>“As soap is not a federally subsidized product, this immediate distribution will be very important to those we collectively are serving,” Brown said.</span></p><p dir="ltr"><span>Brown also mentioned the impact that Clean the World is making in helping prevent the spread of the COVID-19 virus. Clean the World Foundation, along with</span> <a href="https://www.feedingamerica.org/"><span>Feeding America</span></a> <span>and</span> <a href="https://www.soapboxsoaps.com/"><span>Soapbox Soaps</span></a><span>. Both companies have arranged for 1.5 million bars of soap to be distributed to help combat the spread of the Coronavirus.</span></p><p dir="ltr"><span>Students who went on the trip were not limited to solely community service but were encouraged to go explore the Las Vegas Strip. Students experienced the iconic Bellagio fountains, went shopping on the strip, rode roller coasters and even enjoyed a free live concert along with a magic show.</span></p><p dir="ltr"><span>Eight students made the trip this year and were able to make a huge difference in the world. Doane offers trips like these annually for breaks, so be sure to read your emails when these breaks are right around the corner.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteering%20in%20Vegas&via=DoaneLine&url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://doaneline.com/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20doaneline.com/tncms/asset/editorial/444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDoaneline%5D%20Volunteering%20in%20Vegas&body=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"444cc7d8-6947-11ea-808a-3bfe7014ea2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-444cc7d8-6947-11ea-808a-3bfe7014ea2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="444cc7d8-6947-11ea-808a-3bfe7014ea2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="444cc7d8-6947-11ea-808a-3bfe7014ea2a" class="save-list-444cc7d8-6947-11ea-808a-3bfe7014ea2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="444cc7d8-6947-11ea-808a-3bfe7014ea2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="444cc7d8-6947-11ea-808a-3bfe7014ea2a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life_culture/article_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="444cc7d8-6947-11ea-808a-3bfe7014ea2a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://doaneline.com/users/login/?referer_url=http%3A%2F%2Fdoaneline.com%2Flife_culture%2Farticle_444cc7d8-6947-11ea-808a-3bfe7014ea2a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-601659" class="tncms-block"><section id="block-601659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601659 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Weekly Newsletter</h4>
                            
                                <p>This week's Doane University headlines</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://doaneline.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-476838" class="tncms-block"><section id="block-476838" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476838 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:doaneline@doane.edu">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on by clicking the title above!</p></div>
</article></section></div><div id="tncms-block-476746" class="tncms-block">
        <div id="blox-ad-position-rail-top-x1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top-x","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-476806" class="tncms-block"><section id="block-476806" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476806 ">
        <div class="block-title-inner">
            <h3>
                
                Twitter
                
            </h3>
        </div>
    </div></div><div id="html-asset-476806">
            <div class="html-content"><div class="blox-title ">
        <h3>
        Twitter (@Doaneline)
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/doaneline@doane.edu"width="auto"height="600px"data-widget-id="345166043544694785"data-theme="light"data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        </div></section></div><div id="tncms-block-476742" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-476807" class="tncms-block"><section id="block-476807" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476807 ">
        <div class="block-title-inner">
            <h3>
                
                Facebook
                
            </h3>
        </div>
    </div></div><div id="html-asset-476807">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdoanesm%2F&tabs=timeline&width=340&height=500&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=821353134641738" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-476744" class="tncms-block">
        <div id="blox-ad-position-rail-middle-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle-1","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-778811" class="tncms-block flytead rectangle">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-476743" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-476778" class="tncms-block doan-galleries"><section id="block-476778" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476778 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Galleries
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476778-81b479ea-5c5e-11ea-91f2-8f0d49aa4b1c" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81b479ea-5c5e-11ea-91f2-8f0d49aa4b1c media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_81b479ea-5c5e-11ea-91f2-8f0d49aa4b1c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Keeping the Tradition Alive"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/8/bd/8bd8c4d0-5c5e-11ea-bb3b-c7bb4b1ae2e6/5e5cc1bef30d0.image.jpg?resize=960%2C540 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/collection_81b479ea-5c5e-11ea-91f2-8f0d49aa4b1c.html" class="tnt-asset-link">
        

        
            Keeping the Tradition Alive</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476778-af4654ce-5c5d-11ea-9056-47bb5b1b2b4d" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-af4654ce-5c5d-11ea-9056-47bb5b1b2b4d media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/collection_af4654ce-5c5d-11ea-9056-47bb5b1b2b4d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video gallery"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ceres Highland Games"
                    class="img-responsive lazyload  letterbox"
                    width="1295"
                    height="1601"
                    data-src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/c/50/c500ff12-5c5d-11ea-9aec-d76ea7d2593c/5e5cc07869c14.image.jpg?resize=200%2C247" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/collection_af4654ce-5c5d-11ea-9056-47bb5b1b2b4d.html" class="tnt-asset-link">
        

        
            Ceres Highland Games</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476778-3d4ca0fe-5c5c-11ea-8320-b3259f08cca9" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d4ca0fe-5c5c-11ea-8320-b3259f08cca9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/collection_3d4ca0fe-5c5c-11ea-8320-b3259f08cca9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Urbonavičius"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/89/58982982-5c5c-11ea-942f-a3d53fce2933/5e5cbe56308ec.image.jpg?resize=960%2C720 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/collection_3d4ca0fe-5c5c-11ea-8320-b3259f08cca9.html" class="tnt-asset-link">
        

        
            The Urbonavičius</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">MORE PHOTO GALLERIES</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-476777" class="tncms-block doan-videos"><section id="block-476777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476777 ">
        <div class="block-title-inner">
            <h4>
                
                Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476777-3981e8ba-5c6d-11ea-8585-9b0909d8ff8b" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3981e8ba-5c6d-11ea-8585-9b0909d8ff8b media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_3981e8ba-5c6d-11ea-8585-9b0909d8ff8b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Luke Urbonavicius Interview"
                            class="img-responsive lazyload full"
                            width="120"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/3/98/3981e8ba-5c6d-11ea-8585-9b0909d8ff8b/5e5cde6a7110e.preview.jpg?resize=120%2C90" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/video_3981e8ba-5c6d-11ea-8585-9b0909d8ff8b.html" class="tnt-asset-link">
        

        
            Luke Urbonavicius Interview</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476777-59ffc21a-5c5e-11ea-9871-4b6f29f244c4" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-59ffc21a-5c5e-11ea-9871-4b6f29f244c4 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/video_59ffc21a-5c5e-11ea-9871-4b6f29f244c4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:09</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="23"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/5/9f/59ffc21a-5c5e-11ea-9871-4b6f29f244c4/5e5cc15bc47ee.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video_59ffc21a-5c5e-11ea-9871-4b6f29f244c4.html" class="tnt-asset-link">
        

        
            23</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-476777-23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/video_23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:18</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="21"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/assets/v3/editorial/2/3e/23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975/5e5cc112290ef.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video_23eb2fa2-5c5e-11ea-a7da-bbb7b16dc975.html" class="tnt-asset-link">
        

        
            21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/videos" class="">MORE VIDEOS</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-476732" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-476733" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/doaneline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-476814" class="tncms-block"><section id="block-476814" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-476814 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/gallery/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-476815" class="tncms-block"><section id="block-476815" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-476815 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-476824" class="tncms-block padding-bottom"><section id="block-476824" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/7db41288-19c9-11e5-95d2-b3cc63c02e8a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/7db41288-19c9-11e5-95d2-b3cc63c02e8a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/7db41288-19c9-11e5-95d2-b3cc63c02e8a.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/7db41288-19c9-11e5-95d2-b3cc63c02e8a.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/doaneline.com/content/tncms/custom/image/7db41288-19c9-11e5-95d2-b3cc63c02e8a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-476821" class="tncms-block"><section id="block-476821" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476821 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>doaneline.com</strong><br>
    1014 Boswell Ave.<br>
    Crete, NE 68333
    <br>
    
        <strong>Phone:</strong> (402) 826-8269<br>
        <strong>Email:</strong> <a href="mailto:doaneline@doane.edu">doaneline@doane.edu</a><br>
    
</address></section></div><div id="tncms-block-476831" class="tncms-block padding-bottom doan-social-foot"><div class="follow-links-476831 default">
    
    <section id="block-476831" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-476831 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Doane-Line/179518478750162" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DoaneLine/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/Doaneline1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/doaneowl/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://doaneline.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Doane-Line/179518478750162","http://twitter.com/DoaneLine/","http://www.youtube.com/Doaneline1","https://www.instagram.com/doaneowl/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-476822" class="tncms-block doan-copyright"><div id="site-copyright" class="row">
    <section id="block-476822"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Doaneline</a>, 1014 Boswell Ave. Crete, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("444cc7d8-6947-11ea-808a-3bfe7014ea2a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/doaneline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>